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Word or PDF

Word Forms
PROS

» Use Word to create.

» Work well for Simple
forms.

CONS

» Limited Text Help.

» Not everyone has
Word.

PDF Forms
PROS

» Can make more
complex forms.

» ‘Read Only’ boxes
provide understanding.

CONS

» Fewer People have
Adobe Professional.



Developer Tab

» First you must add
the ‘Developer’ tab
to your Ribbon.

» Click:

1. File
2. Options
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il Save
B save As

o Save as Adobe PDF

¥ Open

"4 Close

Recent

Mew

Print

Save & Send

Help

] Options
k4 Exit




Adding the Developer Tab

3. Click on ‘Customize Ribbon’

4. Check the Developer

General
Display
Proofing
Save
Language

Advanced

Customize Ribbon
Quick Access Toolbar
add-Ins

Trust Center
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Main Tabs
[+ Home

¥ Insert

[+ Page Layout

[+ References

¥ Mailings

¥ Review

= W View
Document Views
Show
Zoom
Window
rlacros

v Add-Ins

¥ scrobat

[+ Blog Past

¥ Insert (Blog Post)

[v Cutlining

[+ Background Remaoval

Mew Tab Mew Group

Rename...




Add Form Elements

1. Developer Tab
2. Controls Area

Mailings Review
|;| EDesign Mode
- J D s s ardiare

E Group

Forms

Legacy Tools
3- Legacy TOOIS k Page Layout Feferencys
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Text Form Field

Creating Accessible Forms in Word and PDF - Microsoft Word
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Check Box Form Field

Option Button
(Radio Button)




Add ‘Help Text’

21
Text form field :
Type: Default text:
[Reguiar text =1
|y Paste Oplions: e lengths Text format:
= furienited = | =l
e Form cld HelpText 21
ry | Status Bar | Helo key 1) |
pic e Freld _ Cem
=¥ | Paragraph... mmm  autoText entry: _ [-Pace - =]
:=  Bullets | » rextz
iI= MNumbering | » ¥ Filn enabled
B Hyperink... [ Colctoie on et
Add Help Text...
» Right Click the form element. S| o

» Choose, ‘Properties’
» Add Help Text...’
» Choose, ‘Type your own:’

138 Character Limit




Simple Word Forms

» Word forms work well if they are
simple, with short sets of instructions
and questions.

o Instructions or questions that have more
than 1 38 characters necessitate that a

person using a Screen Reader switch in
and out of ‘Forms Mode’ as they fill-in the
form.




Help Text Limitation

Supervisor: Email:

Section II: IT Equipment Needs

In the section below please:
o Check all that apply from the list below regarding requests for IT Equipment for this client.
o When finished submit this form along with a completed form JK 002.
» Mail signed copies of both forms to: Joe Krack at 721 Capitol Mall, Sacramento, CA 95814

Computer | lINew |[ JReplacement | | Desktop || |Laptop Qty
Monitor W _|Replacement Qty
Printer || INew || |Replacement Qty
Telecom || IDSL || [CellPhone || |Other |Explain: Qty




Word Form Title

» As with all documents, ensure
the Title of the Document
makes sense. When persons |
have many files open at once,  wm o

a n a p p ro p ri ate T i t | e h e | p S m a ke Company:  |Department of Rehabili:ation - State of California
each form easier to find. comyer |

Kevwiords: I

.General Surnmary IStatistics I Conkents | Custom I

Title: IPrincipIes of Creating Accessible Forms| |

camments:

Hyperlink I
hase:

» This is especially true for

Template:  D4ES142C

pe rS O n u S i n g AS S i St ive I™ Save Thumbnails far All Word Documents
Technologies.

(0] 4 I Cancel
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Restrict Editing

» In order for W,

S Editing' fie]
igl ==§ 2. Check 'Allow only this type of editing —E =
yO ur WO I Visual Mac in the document. ' Block | Templates

hors J|Editing T

Basic - . C
3. Choose, 'Filling in forms"
Code ! g Prao

fO r m tO WO r k 4 glri.;:tl;:tr;.;;::es Start Enforcing il" Restrict Formatting and Editir v X
5. Fill in a password.

correctly, you

must Restrict | "

- ving:F

Feview  View | Developer | Acrobat aﬂ

1. In Developer tab, click 'Restrict

_— \ 1 1. Formatting restrictions

Limit formatting to a selection of
styles

Gettings...

. iditing restrictions

Pllow only this type of editing in
the document:

Filling in forms - I

. . . (The document is not encrypted. Malicious user
E d t Zner Jd file and remove the password.)

I I n g n - Enter new password (optional)
- | wverall
~ | tisakbili

Reenter password to confirm

" User authentication 3. Start enforcement

(Authenticated owners can remaove document protection. The
document is encrypted and Restricted Access is enabled.)

?*.feretr ok | _ cane |us

Are you ready to apply these
settings? (You can turn them off
ater)

Yes, Start Enforcng Protection I

1. Click, ‘Restrict Editing’.
2. Check checkbox under, ‘Editing restrictions’
3. Choose ‘Filling in Form’

4. Click, ‘Yes, Start Enforcing Protection’
=b e 5. Enter a Password.
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PDF Forms Creation

» Most PDF forms start in another file format.

How would you like to create a form?

~ From Scratch or Template

Create a form from scratch or using a template

& aﬁ From Existing Document

Create from a scanned paper form or an existing
Word, Excel, or PDF File

Mext » I Cancel

EPARTMENT off

[+] T
REHABILITATIO

iy resenseres &
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Adobe Pro Adds Fields

» Adobe Professional will add form fields, and
checkboxes where it assumes they belong. It
also names them from text that is adjacent.

Service/Action Needed:

Complaint's Signature: Title:

Telephone Number: Date:
T0 BE COMPLETED EY DOR CONTRACTS AND PROCUREMENT STAFF ONLY

TO BE COMPLETED BY DOR CONTRACTS AND PROCUREMENT STAFF ONLY

Action Taken by Buyer:
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Create or Edit Form

In Forms editing mode, you
can edit or add form
elements, such as;

» Text Fields
» Check Boxes
» Radio Buttons
» List Boxes

» Dropdowns
4
4
4

Buttons
Digital Signatures
Barcode

EEEEEEEEEEE

IIIIIIIIIIIII

Elements

Forms Close Form Edit

ing

"l ™ Tasks

Fs

@ Distribute

EchoSign

ﬁh Convert to EchoSign Form
Fields

Add New Field -

Edit Fields -

@ Other Tasks -

I~

Sort By = Tab Order =

= | Pagel
Supplier Mame
Contact
City
State
Zip Code

IT1 PO
71| |

Fe

Bk
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Ensure Tooltip is Helpful

» Once in ‘Forms Mode’, only tooltips are read.

Optional Questions:
To assist in having a diverse staff reflective of the delegates selected,

please answer questions a & b below:

a) Do you have a disability? g} YES

Blind/Low Vision General |Appearance| Positionl Gptionsl Actionsl
Deaf/Hard of Hearing
Intellectual/Developmental MName: |Optional Ques 1 Yes

Disability

Learning Disability

Physical/Mobility Disability
b) Please specify your ethnicity:

Tooltip: |nal Question A, do you have a disability? Yeg]

Common Properties

Form Field: | Visible j [ Read Only
Orientation: |0 j degrees ™ Required
[ Locked Close
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REHABILITATIO
.

v poemtens




‘Read Only’ Option

» When in Forms Mode, Instructions and other
important pieces of information will not be
read, unless you add them into a text edit box.

SUPervIsor iName. cUpervisor signatdre. SUpervisor Fnone.
F

Chief/DA Name: Chief/DA Signature: Chief/DA Phone:
&

ITSD IT Coordinator Name: ITSD IT Coordinator Signature: Date Signed:
z

CERTIFICATION (if $100,000 or above) - | certify that | am the agency director or designee, that the matters described
herein are consistent with this agency’s current information management strategy and information technology

infrastructure; that these matters comply with this agency’s approved Desktop Mobile Computing Policy; and are in
conformity with the criteria and procedures for information technology prescribed in SAM; and that the foregoing
statements are true to the best of my knowledge and belief.

Name/Title: Director or Designee Approval:
B

Date Signed:

Put this important information in a 'Read Only, Text Edit' field.

Lw
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Check Tab Order

Sort By = Tab Order =

» Ensure your Tab order - Reaured Aushments A1
IS correct. ¥ Approved

| Denied
Submit completed IT Request
IT Tracking ITSD Use Only#0

» For accessibility all on- i1 Request Dates0
. . . IT1 Org Code
Screen naVIgatlon IS Difisiu:unﬂectin:unl,lnit#ﬂ
done via the keyboard. ] Contact Person
Reascnable Accommodation
The tab button moves @ Ne
‘ %] Yes include RA documentatio
fOCUS’ and SO the Tab IT ] Purchase Type, checkalltl‘i:lll
Order’ must make d KIS *
sense.
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Also Check for Usability

INSTRUCTIONS: This form shall be completed for any work-related incident(s) involving DOR
employees or State property which occurs at any work location, including off-site or home. This report
must be submitted within three (3) business days from the date of discovery of the incident

Distribute as follows:

ORIGINAL - DOR Health & Safety Officer COPY - District Administrator/Section Chief  COPY - Manager/Supervisor

DATE OF INCIDENT TIME OF INCIDENT PERSON REPORTING INCIDENT
INCIDENT LOCATION (Office Name, Business Name, efc.) DIVISION/DISTRICT/SECTION
INCIDENT ADDRESS ADDRESS

CITY, STATE, ZIP CODE

PHONE NUMBER, INCLUDING AREA CODE
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Create PDF Document Title

1. File
e —— x|
2 . P ro p e rt I e S ?:::hp:: rllSccuri':yl Fonts | Initial View | Custom | Advanced |

File: TEIRFA Appendix B

n u
3 D e S C r I t I O n ta b Title: |Traumatic Brain Injury, Request for Admission, Appendix B
. p )

Author: I Krack, Joseph@DOR”

.
Subject: . e
enter Title 4 | ecition sty Forts Vi o | A
Keywords: i~ Layout and Magnification
.. . Navigation tab: [Page Only =l
4. Initial View tab, e e——
‘ S h , Created: 6/ Magnification: |D:fau|1 j
Medified: 6/
Opent 1 of 2
set ow tO e )

— Advanced [~ Window Options

‘Document Title’ "o =

[™ Center window on screen

_ After setting the Title in Description tab,
[ Open in Full Screen mode go to Initial View tab and set, 'Show' to

- Document Title rather than File Name
Show: |File Name vl

L R

- File Name
User In

™ Hide menu bar
M Hida tral hare

DEPARTMENT off
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Set Document Language

Du:cnptlonl S«t:un'q.rl Forts ] [m'dal".ﬁml Custom Mﬂﬂt!ﬂ]
PDF Serting:

» Set the i |

Search Index

documents =

language in the = e S

‘AdvanCEd’ tab. DuplexMode: | Simplex B

Paper Source by Page Sme: [

Print Fage Range: |

hWumber of Copies: | Default =

[ Reading Options

Binding: ILchEdge 'l

Language: IEng lish - |

Helg |




Perform Accessibility Check

o T e |

»

» If you constructed your |
document accessibly prior to ———

creating a form in Adobe T I =
Acrobat, than most of your Jore
accessibility will still be in tact. o

+ Action Wizard

» Text Recognition

» Acrobat Pro X and Xl offer an —
Accessibility Check tool. [ Accesibilty

. @) Accessiblity Full Check

- Tools>Accessibility>Accessibility _| (eEreE
Full Check

. m



Save as ‘Reader Extended PDF’

This will allow others to Save and Print

the form.

File

. Save As Other
Reader Extended PDF
. Enable More Tools

pli TBI RFA Appendix B.pdf - Adobe Acrobat Pro

-Ed\t View Window Help
% Open...

Open From Acrobat.com...

coko

=loix|

»

b

Customize ~ | |z|

JoesToolSet

N =R

Comment

Sign Heading 4

P Create

= Save
Save As...

‘ Save As Other...

Save To Acrobat.com...

Ctri+S

Shift+Ctrl+S.

nt of Assurances Form

» ‘ Microsoft Word
Spreadsheet

Send Fle...

Microsoft PowerPoint Presentation

[&F Get Documents Signed...

Image

AaBbG

— Change Editing  ||Edit
T Styles~ <

o B R
> @

L

=it

"]

olors

HTML Web Page

Reduced Size PDF...

Certified PDF...

Optimized PDF...

‘ Reader Extended PDF Enable Adding Text in PDFs (that are not PDF forms)...

Enable Commenting & Measuring...

Archivable PDF (PDF/A)
Press-Ready PDF (PDF/X)

F

Enable More Tools (includes form fill-in & save) ...

More Options

5 have been met or are in process.

Revert

Close Crl+w

Properties... Ctri+D
& Print... Ctrl+P

1 H:\My Documents\...\TBI RFA Appendix B.pdf

2 H:\My Documents\...\TBI RFA Appendix A.pdf

3 H:\...\5 PLACEMENT PLUS PLACEMENT REPORT.pdf

4 C:\Users\JKRACK\Desktop\S0C295.pdf e

5 H:...\DR0148 IT Acquisi...quest Form (5).pdf

Exit Crl+Q

oy and sub-contract with only licensed
yision of all services that reguire such

22



Don’t Forget These Resources

» Avallable at: Disability Access Services website

http://dor.ca.gov/DisabilityAccessinfo/How-do-I-
Construct-Accessible-Documents.html

Seven Sleps to Creating an Thiree Steps 1o Creating an Seven 5Jt""f'fli'S 1o %IFEHUFI!::I an
Accessible Accesable POF fle cessible
Mecrosoft Ward document {without Adobe Acrobal) Email in Cutlook

Creabing Accessible Forms
in Micrasolt Word
and Adobe POF


http://www.dor.ca.gov/disabilityaccessinfo/

Questions




Thank You!

Joe Krack
Jjkrack@dor.ca.gov
916-558-5766

721 Capitol Mall, 4t floor
Sacramento, CA 95814




	Creating Accessible PDF and Word Forms
	Assistive Technology
	Word or PDF
	Developer Tab	
	Adding the Developer Tab
	Add Form Elements
	Add ‘Help Text’
	Simple Word Forms
	Help Text Limitation
	Word Form Title
	Restrict Editing
	PDF Forms Creation
	Adobe Pro Adds Fields	
	Create or Edit Form Elements
	Ensure Tooltip is Helpful 
	‘Read Only’ Option
	Check Tab Order
	Also Check for Usability
	Create PDF Document Title
	Set Document Language
	Perform Accessibility Check	
	Save as ‘Reader Extended PDF’
	Don’t Forget These Resources
	Questions
	Thank You!

